MacOS X <--> SMB Network issue solved


I have been having the same issue with 10.1 connection to Win9X/NT/2K servers, but have tracked the problem to having Dave on the same system. DAVE connects using the CIFS instead of SMB. So when you look for the PC it tries to use CIFS instead of SMB, even if you type in SMB://etc/etc. Remove DAVE and this will solve your problem. If you need help doing that let me know. I didn't have the disk around and removed in manually file by file so I might be able to help you.

The correct format to log on for sure is:


You will then be prompted to enter the Workgroup, User Name, and Password and the drive should mount. I do think it should just popup like DAVE does it in the CONNECT TO SERVER panel. However, you can save as a favorite making your next trip much easier. Hope that helps. :)


any hints on how to remove dave and all of its preferences from OSX?
Drag the Dave Explorer file out to the trash. Clear out the prefs in the Library/Preferences folder in your HOME folder. Also make sure you delete these files out via the terminal. You'll have to use the SUDO command to do it.


Once you delete those files reboot and you should be free and clear. Hope that helps you out there.