MacOsX and QT streaming server 3.0


Im having problem installing Quicktime streaming server 3.0 beta. Installation hangs at preprocessing script? Can anyone help me.
I had the same problem.

Use the non-carbonzied version of Stuffit. The carbonized version sucks ass. It corrupts the installer and you sit on "pre-processing script".

Now, when you get it installed, tell me how to set it up.
Thank you, cmarriott, for correcting me.

For the record, this is WRONG: "QuickTime streaming server 3.0 is for Mac OS X server, not Mac OS X public beta."

To clarify, here is a CORRECTED POST:
1. QuickTime streaming server 3.0 IS for Mac OS X (public beta).
2. QuickTime streaming server 2.01 is for Mac OS X server.
3. Darwin Streaming server version 2.01 OR 3.0 is for Open BSD 3.4, Windows NT or Windows 2000 server, Solaris 7, and Red Hat Linux 6.2.

Mac OS X server users can decompress the tar file by using the Workspace Manager's Inspector. Other platforms can use the UNIX unarchive command.

[Edited by dewittg on 11-03-2000 at 07:40 PM]
You are very wrong about QTSS 3.0 It is specifically for Public Beta. I'm not sure if it will run under OS X Server, but if you visit Apple's web site, it clearly shows it for Public Beta and nothing else.
I've got it working now as I've been in contact with Apple developers working on QuickTime 3 for public beta.

The only way I got the install to work is the following:

1. Install Public Beta on fresh HFS+
2. Make sure stuffit will not expand the QTSS installer when you download it (take it out of helpers for IE5)
3. When you download the installer, make sure you are logged in as root.
4. Open the terminal and decompress with tar -xf command
5. Run the installer still logged in as root.
6. Restart
7. Everything worked.

I got most of my infor from the TIL - the QTSS 3.0 readme explains it. It also explains accessing the admin at http://yourhostname:1220 Very important not to decompress with Stuffit!!!!

Thanks for your advice. i have tried to follow but I still get "permission denied " when I try to decompress the dowloaded QTSS3 file despite loggining in as root What am I doing wrong. Could you send a copy of the exact syntax you used in the Terminal to decompress the file
Cheers Dave Cooper