MacSatellite 1.4

ruhtranayr

Registered
some background info: i'm using 10.1.

I am trying to connect with MacSatellite and I get this error message

Code:
Login Error  : Wrong version, please update ! Goto menu File -> AutoUpdate.
I did this. And it says no update available. Am I stuck with it like this?

Thanks to anyone who helps.
 

AdmiralAK

Simply Daemonic
I am having the exact same problem.
They updated their PC and linux clients and since the mac one was not updated they still keep asking you to update... maybe its a scheme to get mac users out of it :p
 
Top