Maddening problem with packages and installations

scacinto

Registered
My G5 has been a little funky since I installed Tiger on it. Things crash more, more programs don't work, etc.. The final straw is Installer.app crashing any time I try to install anything. I'm a bit put out, as I don't know how to fix the problem if I can't install anything to do so. (grrrrrrr)
Does anyone know of a command line way around this? As far as I know, Apple doesn't release binaries of there shizzle... at least not that I've found. Or, does anyone know where in the distro I could isolate the Installer.app and reinstall (somehow)? I've NEVER heard of anyone having this problem, and it's really p*ssing me off.

I'm almost considering throwing the thing out the window. Figured I'd give you guys a try first ; )

thanks

-SP
 

scacinto

Registered
In addition, the problem seems to be worsening. I've attempted to grab the .app from other macs running the same stuff as me and drop it's stuff in the reciepts folder and install it, but that hasn't really worked either. It's gotten to the point that some pkgs will crash it without Installer.app even getting a window open.

In addition, there is NOTHING on the Apple website about this, or any of the standard distro software. They don't seem to really care unless you dropped $1000 on one of their "pro" apps.

But, not to sound bitter. I've worked with way worse. AND, it's better than suckling at the dark teet of Microsoft (a.k.a. Evilware, Devilsoft, Satancom, etc.)
 

nixgeek

Mac of the SubGenius! :-)
Was this a fresh installation on a clean drive or an upgrade from the previous version of Mac OS X?
 
Top