Making links open in Firefox instead of safari. how?

Chazam

Apple Virgin
I'm having a problem with entourage (and any other links) opening in Safari Instead of Firefox.
Is there a way i can get everything opening in firefox instead of safari?

(sorry if this is a n00bish question)

Thanks!
 

Tommo

Registered
Open Safari and goto Safari> Preferences and change Default Web Browser from Safari to Firefox in the drop down list.
 
Top