Microsoft Word

Soapvox

Want some of my Kool-aid?
I have been using the public beta in 10.1 for two days now, and I must give credit where credit is due, they have truly made this a Mac app. it is fast, looks amazing and even the little bells and whistles are beautiful. I would highly suggest if you have 10.1 atleast download it and try it out.
 

ketchemr

Registered
I installed the 10.1 upgrade, downloaded and installed the Microsoft Word X Test Drive, and then ran Word. I get the splash screen, then a dialog telling me that Word has unexpectedly quit. Anyone know what's going on?
 
Did you move the app from its folder? I noticed that even though it looks like an X app it still has a lot of good old control panels and extensions in one of the subfolders. It's worked on every comp I've tried so far and I haven't even needed to install it each time, just transferred the whole folder with a Zip disk.
 

ketchemr

Registered
I did not move the app out of its folder. I have tried installing the entire folder in different locations to no avail. I can't imagine what is wrong. Another nearly identical machine works fine.
 
Just out of curiosity, what kind of machine is it working with and what kind is not? When you install, do you put it on the desktop or drag it to the Applications icon, or something else?
 

ketchemr

Registered
The two machines are identical in hardware and very close in software, especially outside of Classic.

For installing I told the installer where to install. Once in the system Applications. Once in my home directory. Once on my desktop. None of them run.

MacFixIt.com once said that they saw the same problem, but I have not seen a fix.
 

Red Phoenix

Registered
I've got this problem, too (on a 400 MHz Blue & White Rev. 1 G3 with 320 MB of RAM). I'd suggest sending in a crash report to Microsoft. Hopefully, this will ensure that whatever is causing this problem has been fixed by the time the real version comes out.

To do so, open up the Console application in the Utilities folder, go to Console->Preferences, and click the Crashes tab. Check-mark the Log crash information in ~/Library/Logs/.

Now, open Microsoft Word. After it crashes, go to the Library folder inside your user folder, and the Logs folder inside that. The e-mail address to send this log to is mactopia@microsoft.com (and it would probably be good to give a description of what happened.)
 

Chris Belwinds

Registered
It seems Word X will be able to read many file types from third-party applciations, such as WordPerfect and StarOffice. In "preferences" you can configure Word's way of handling f.e. WordPerfect 6.x files. However, in the test version only rtf, doc and html files can be opened. Does anyone know why?
 

ketchemr

Registered
I found the problem. It was a single font in my OS9 System Folder (Reflection Fonts). Pulled it out and the test drive runs fine.
 

Red Phoenix

Registered
Good call. I removed all the fonts from my System Folder, and suddenly Word booted up on me. I'm slowly adding fonts to see exactly which one it was. Still, I hope this gets fixed for the final version.
 
Top