Mount CD's and Images on OS X 10.0

bry

Registered
Hi,

I'm having troubles reading CD's and mounting disc images since I first installed OS X 10.0 on my G4 350 AGP. I can't read any CD or mount any image, because it always says it's an unsuported disc format.

I didn't care much at the beggining 'cause I was only seeing how OS X was and I knew an upgrade would resolve all the bugs, but now I have some applications I want to run in OS X and I can't.

I have the 10.04 upgrade, but then again, it's a .dmg file and I can't mount it. I'm afraid the same might happen when I get the 10.1 upgrade, but for now I only want to upgrade to 10.04 and be able to read CD's.

I don't know if you're familiar with this problem, or if this happen to everybody, but I would appreciate your help.

Thanks a lot,
bry
 

jcpowers21

Registered
Have you tried using DiskCopy to open up the .dmg images? Also, what type of CD's are you trying to use, are they home-made (burned cd's) or are they cd's you've gotten from something you bought (games, etc.). Also, try playing and Audio cd and see what happens.
 

bry

Registered
I tried Disk Copy and it works fine until it has to mount the image, then it gives me an error message saying that the disc is unreadable by Mac OS X. It happens also with ALL cd's, recordable, original, ALL. I'm using the original DVD-Rom that came with the G4 (Matshita), and it works fine with all these CD's in OS 9.1 (and below).
 

jcpowers21

Registered
Does DiskCopy get to the verify stage? If so, just click cancel so it does not verify, if that does not work and you have the 10.1 update, just boot up from the install disk and update that, I wouldn't reccomend this but try to find a copy of it on hotline or carracho in classic then burn it too a cd...but, get the toast image of 10.1 and then you should be set to go(if you have a burner or a seperate harddrive that you can drag all the files in the image too, if you need help with that i can help you with that too). Also, have you reported this error too apple and what type of modem do you have?
 

bry

Registered
Well, thanks. I guess I'll forget about this issue instead of trying to fix it. I'll install OS X 10.1 once I get it (from scratch) and that should solve the problem. 10.0 wouldn't do me much good, probably.

Thanks
 
Top