Ms Word Indexing-field Code Toggling


When trying to build an index I cannot get the field codes to toggle off. I tried F9 (disabled system prefs for expose which was a conflict) and toggled the formatting symbol on the standard toolbar. Neither [shift +F9] nor [option +F9] per Word Help do anything. On a deadline-please any suggestions?

Using Mac OS X.4 Tiger on a powerbook 1.25GHz and Word Service Release 1. Thanks!