Muted Audio In Usb Logitech Headset


Gday from OZ

I have recently developed a problem with a USB headphone / speaker headset. When i boot up the audio is muted to the headphones. If I access the audio pane in system preferences everything is set correctly - but the sound is muted - NOT the checkbox.

If I tick and then untick the mute checkbox the audio is returned.

I have to do this everytime I boot up. Fyi - if I unplug the USb headset and reboot then the audio defaults to the system speaker as expected. Having booted up, if I then plug in the headset again it is muted even tho the check box is not checked.




Dual G4 1Gig 1 GIG RAM OSX 10.4.2



I have exactly the same trouble. In my case the Logitech USB headset worked fine in my Pismo 500 running Tiger, then I reset the NVRAM in an attempt to resolve another issue.
After that, when plugging in the headset, starting the machine or waking the machine, the headset output only worked upon checking/unchecking the mute button in the sound preferences or audio setup utility.

The microphone part of the headset seems to work fine throughout.

My solution - switch USB ports. The headset does plug-and-play fine in the other port, and I've now got a mouse in the `dodgy' port and working without a worry.

The funny thing is - when I plug the headset into the `dodgy' USB port while the computer and some music is running, I get a brief burst of the proper audio, then silence.

Is there some way of resetting the USB ports?



Pismo500 + 10.4.3


I have the same issue with my g4 powerbook usb port. One port never worked with a headset, but unfortunately I didn't notice this before the guarantee was expired. The other worked with the headset until one day the audio output just disappeared. Input was fine...others could hear me. I tried reloading Tiger to see if some kind of driver issue was involved, but no luck. Then I discovered that clicking and reclicking mute in the preference pane worked as described above. Have to do this every time I boot up or wake up, also every time headset is detached or attached. Same question as Alex about resetting the port or reinstalling a driver.