New Omni Out :)

Click

Registered
yeah, that was fast
Great!
Now we have a browser you actually can use.
the new OmniWeb loads so quickly that I don«t have the time to read the startup texts :)
OmniWeb Rocks!!!!
 
for some reason im having problems viewing this website with omniweb and have been forced to use IE. I have the latest version of omni web (I think my problem started when I started using the final version which was released about a week ago– maybe just coincidence). Anyone know what the problem could be?
 

VGZ

Registered
I'm having no problems viewing this site in Omniweb. Try downloading it again and removing the old version before copying the new version into the folder. I have seen applications cause problems if you replace them with a newer version but not very often.

Omniweb is great. I actually had it launch in less than one bounce today!!! Usually takes 3-5 bounces though.
 
I tryed redownloading and throwing the app to the trash b4 replacing it twice and it still doesnt load this site! when i type in "macosx" it loads up a blank page and flashes "MacOSX.com - Powered by Vbulleten" (or whatever) once on the title bar, with no sign of trying to load anything up. Is there anything that I might have accientaly disabled that is needed to view this site?
 

PoweMACuser

Registered
Originally posted by ITz The MaN
I tryed redownloading and throwing the app to the trash b4 replacing it twice and it still doesnt load this site! when i type in "macosx" it loads up a blank page and flashes "MacOSX.com - Powered by Vbulleten" (or whatever) on the title bar, with no sign of trying to load anything up. It there anything that I might have accientaly disabled that is needed to run this site?
I haven't tried the New OmniWeb yet because I just read it. Can it solved it resize problem?
 

RacerX

Old Rhapsody User
Most of the issues I had where addressed in this final release (like text rapping in cf3). I didn't download cf4, but I wouldn't think that skipping that version would make a difference.

ITz The MaN, have you tried clicking reload when it looks like it is done? It may just think the page is complete when it isn't.
 

AdmiralAK

Simply Daemonic
I hvae had the same problem with macosx.com in omniweb.
I have clicked reload many times but it still only gives me the title in
the menu bar, and then nothing. Everyother site seems to work well.

Java seems to be sluuuugggggiiiiissshhhh on omniweb, any idea why ?


Now..to the task.. since I waited for "feedback" on this post I think
its high time for me to go get the new omniweb :D lol


Admiral
 
Yea, I clicked reload a bunch of times. The little turning arrow thing also stoped (meaning that its done loading) and nothing. I have no problems with any other sites. I also tryed purging the cach and deleting all the cookies....
 

VGZ

Registered
I have yet to have OmniWeb do what all of you are describing. Sorry that I can't help you with that.

Found something interesting that some of you might like. Command click on the address field and drag it below the other toolbar buttons and above the favorite bar. It will turn into an aqua bar similar to the style in ie. You can also move the status arrows into the edge of it. To move it back you have to customize and drag it back in place.
 

RacerX

Old Rhapsody User
Me neither. I had 4.0cf3 crash on my once (and it send a report of the error to Omni), but both my fiancee and I have had IE just quite quite a few times (more her than me because all my bookmarks are in OmniWeb, hers are in IE). Otherwise, it seems like a good replace for the MIA Netscape Communicator.
 

PoweMACuser

Registered
Have any one reallize that we can resize the window beyond the doting bottom? Before it can resize its window below the doting line. I think it has added a function of SAVE WINDOW SIZE and lost sizing the window below doting line.
 

AdmiralAK

Simply Daemonic
Poor Netscapeeeee.... (I still use it as my *prefered* browser in OS 9, and oftentime in OS X when omniweb doesnt behave)

Opera, and iCab are out for the mac, but are those only for pre OS X or have they been carbonized (or even better made into cocoa ?????)


Admiral
 
I still can't use this site with Omni :(, but I found something interesting: I could save the main page of this site with IE onto my harddrive and Omni could open it (of course all the immages and stuff would be missing).
I'm also having truble updateing to os 10.0.3 (non of the previous updates work eather, even though I already updated to 10.0.2). I guess I should just reinstall OS X over my existing os x....
 

PoweMACuser

Registered
Hi, I found that OmniWeb startup from mounted image is much more faster than from harddisk where we copy it to.

startup from harddisk folder is much slower than IE.

Web browsing is really faster than IE.
 
I fixed my problem! I had a messed up library that was causing all my problems. I got a good one from my friend and now everything works fine! I'm glad to say I am posting from OmniWeb now :)!
 
Top