New to Mac - Expose - How do I lose it?

IanTate

Registered
Hi,

I have read several threads about Expose here on the Forum, mostly in the "It's better than sliced bread . . . " vein of thinking. I have gone through my preferances on the Mac, and tried to "Turn Off" Expose, but it does not seem to work.

Granted I am so new to the Mac, it's not funny, but I have been a PC / Windows user for many years, and I feel I know how to click or double click on an icon to make things change . . .I'm just a bit over this.

The issue is my entire desktop screen is bright white. I know there is a color background behind it, I see it when the Mac boots, but I can't seem to make the white cloak of death go away !!

I am ready to be educated on what I'm doing wrong here, please help ! I want to see my colored background.
 

symphonix

Scratch & Sniff Committee
First of all, I doubt that the background being bright white has anything to do with Expose.

Go into apple menu --> System Preferences --> Desktop & Screen Saver and try setting a different background. This should change it from being white.
 

Lt Major Burns

"Dicky" Charlteston-Burns
it's not awfully clear what is happening to your computer. does it show up in a screen shot? (apple+shift+3 for a full screen, or apple+shift+4 for a cursor to drag a selection to grab, it saves it as an image on the desktop, below the mounted disk drives.)

expose is just window managemnt, and damned useful it is too. it shouldn't have anything to do with symptoms you may be describing.

please reply with a more careful description of your problems, with specifics, so we may be able to start analysing it
 

nixgeek

Mac of the SubGenius! :-)
To me, it sounds like you have a background set to white or something. I would follow symphonix's recommendation and change the background settings. This has nothing to do with Expose.

Now I'm going for a long shot here, but would you be talking abotu the background of a Finder window? The Finder window (like when you open up a folder and you see a window of that folder) is the same as Windows Explorer (which is the file manager for Windows). It could be that maybe you have it maximized on the screen or something? I know this might sound ridiculous, but I'm trying to rule out EVERYTHING possible, so bare with me. :D
 
Top