No ADSL internet connection but have LAN

eric halfabee

You talking to me!
Basically I cannot connect to the internet after upgrading to 10.1 on my new Quicksilver 733. Although I can connect to my LAN.

System:
G4 733 with 1 x 40 GB partitioned into 20 GB for OS X and 20 GB for 9.2.1, plus 1 x 9 GB for other stuff.
640 MB RAM
Ethernet 100BaseT connection
DSL internet connection to our ISP (xtra.co.nz)
Network setting: DHCP Server, Ethernet connection, AppleTalk on...

The background:

Up until last week I was running 10.1 on my old G4 400 PCI mac. This had problems connecting to the internet as well but was intermitent, I would manage to get a connection after I would rearrange the network settings back and forth and log back in.

So I recieved my new G4 with 9.2.1 and 10.0.4 preloaded on one 40 GB partition as is the norm. So after awhile of just playing about checking out the speed and what not, I logged into X and everything was OK, internet connection and all. OK now for some work, I installed all of my work from backup and reinstalled my OS 9x applications and settings, everything OK so far. I then decided to upgrade to X 10.1, no problem with the upgrade and everything seemed sweet – until I tried to connect to the internet.

I checked and rechecked my network settings, they looked the same, I rebooted many times, but to no avail. Well they say its best to partition your drive so I did (setup as above), still no joy, its funny though as I have ethernet connection to our macs on the LAN via appletalk, (I also have the latest software updates from Apple).

If someone can shed some light on this problem I would be most grateful.

If you need more info please note that I am in New Zealand so there will be a bit of a time difference.

Thanks in advance

eric halfabee

:confused:
 

twyg

Back to Mac Baby!
Are you going from the modem to a router?

I've had issues with my Linksys router as of late. Seems to just "drop" the fact that the modem is connected to it. This is divorced of OS 10, as any peecee's have the same issue with the internet not connecting.

If you do have a router, what kind, or is it a hub?
 

eric halfabee

You talking to me!
Hi twyg

I,m on a network of about 9 macs including myself, I'm the only one using OS X as I have the enviable position of evaluating it and waiting for the time when we can switch over to it full time for our work (publishing) which sounds like a long wait as we use Pagemaker. Anyway, we are all connected to each other through a Netgear 10/100baseT switch (5 ports) and another 10BaseT hub (8 ports). We connect to the outside world though a Nokia ADSL modem/ROUTER ? which takes up one of the ports on the switch. Our DSL provider here in New Zealand is Telecom New Zealand (their name for the system is JetStream).

I also need to contact Telecom here to see if they have any ideas. Its frustrating to say the least.

Cheers
 

baur

Registered
Have you tried using ping to see if you can hit the other Macs with something other than Appletalk? Also, it might be worth it to try and ping the router itself and other things nearby on the network (ie: DNS servers, mail server, etc.).
When you do this, try using IP addresses and domain names both to see if maybe its just not communicating with the DNS servers correctly (there used to be a bug with DNS lookups being cached improperly... I thoguht they fixed it in 10.1 though).
 

eric halfabee

You talking to me!
Well i finally got it sorted out, thanx to everyone who replied.

I spoke to one of the techies at the university and it turned out to be a problem using the DCHP drop down selection not seeing my router so all I had to do was configure it using "manually". We came across this by using the ping command from the terminal as suggested by BAUR (thanx). We then manually alloted an IP address, subnet mask and router address and making sure we had addresses for the DNS section.

Cheers again


Rich

:)
 

BMarsh

Registered
I've used Pagemaker in classic while using Mac OS X 10.0.x and it seemed to run fine, just setup the printers in classic, and was able to go right to work...

now I wasn't doing book layouts, mostly just business cards, posters, and other one page layouts/work, so major jobs may run into issues that I didn't.

and with the recent introduction of PageMaker 7, maybe there is a possibility for them doing a MacOS X version
or upgrade to InDesign as a expensive 2nd option. (InDesign has already been announced for MacOS X, I believe 1st Quarter 2002)
 
Top