NO Classic..

dpar

Registered
I recently booted up my iMac with OSX and discovered that classic and 9.2 won't boot. I'm running OS10.0.4 and 9.2.1. Every time classic attempts to run it shutsdown saying that " The system file on the selected startup disk is prior to version 9.1 and is not supported by classic. Please select a different startup disk using the Classic prefernces"....now I have a choice of 2 startup disks one being OSX and the other 9.2.1, the issue here is that 9.2.1 won't start. As I said I have tried to re install 9.1 and 9.2 but for some unknown reason it will not let me poroceed with the install:confused:...has anyone encountered such a problem.
Dpar:(
 

DCD

Registered
I get exactly the same thing now????!!! What is going on??
I have 9.1 installed but everytime I launch classic from x.0.4 I get a message telling me that classic is not available or something.:confused: :confused:
It's there so obvioulsy there is something miossing that allows 10.0.4 to run classic...

Please help us guys!:(
 

AdmiralAK

Simply Daemonic
I have not run classic once since I installed 10.1 :p
dpar how many partitions do you have ?
I had 9.1 in another partition and 9.2.1 and 10.1 in another one, perhaps 10.1 is looking at the 9.1 partition.
 

dpar

Registered
Problem solved, not exactly sure what did it but classic is now fully operational. I didn't partition off any disk space. I had 10.0.4 as my startup disk and 9.2.1 as another option, I ended up doing a software update and in my startup disk options in Sys. Pref. I then had "9.2.1 Previous System" & "9.2.1 standard". As I said before 9.2.1 wouldn't boot, but 9.2.1 from the previous system worked fine then the next thing i know classic ran. Its all a big mystery to me. Ohh and I removed the Classic, Classic Support & Classic Support UI from my system folder and started up in Classic but that didn't work.....
hope you can sort it out, sorry about being pretty vague with how I fixed it, but i'm still pretty vague on that subject myself.
dpar
 
Top