No mountable file systems.. Is there a solution????

shiftkicker

Registered
I am going to try and be as detailed as possible.

OS X 10.8.2

I have had my MacBook pro for almost a month.
I created a encrypted disk image of 28gb to my desktop to use as a backup for important files
mainly pictures of my daughter that I don't have saved anywhere else. No problems at all worked
just fine I added more files a few days later and still all good. Last night I went to do some Photoshopping
and that's when the Warning popped up "The following disk images could not be opened. No mountable file
systems" and so began the googling. Disk utility will not do anything with it at all. I tried converting it,
opening it in a different user account, I even called apple tech support and talked to them for an hour
but that was no help at all. Basically they said if disk utility wont touch it its corrupt and there is nothing I can do.
Which I don't see how it could be corrupt because its not downloaded I created it and it was working just fine before. I
didn't download any new programs or change anything. I don't know if it makes a difference or not but I did put it
in the dock and every time my computer would start it would be a white question mark until I clicked on it then it
would change and prompt me for my password but it still worked fine. I have been trying to do this almost 8 hours
now I don't want to lose those pictures the files are still there I just cant access them. Any help anyone can give would
be greatly appreciated.

Thanks
 
Top