No video with youtube

#1
I have a atv2 and when browsing youtube and then viewing a clip I just get a still and the sound. Is something missconfigured? The same happens when I do it from my iPhone.
 
#3
Make sure the durations of your audio and video tracks are the same. For example, if your audio plays for 50 seconds but your video only plays for 40 seconds, it could cause sync problems.
To make changes to your audio and video tracks, use a third party video editor before uploading your content to youtube
Making changes to your video's settings can solve common audio and video issues. Follow these steps to review and change your video's settings.

Open the video in a video editing program

You can open your raw video in a desktop or online video editing program on your computer. If pinoy shows problems then you recorded your video on a mobile device, you can open the video using a mobile editing app.

Verify video settings

In your video editor, double check that your video settings match our recommended upload settings.

Video settings:
  • Compression Type: H.264
  • Frame Rate: 24, 25, 30, 48, 50, 60 FPS rates are preferred. Other less-common frame rates like 23.98, 29.97, and 59.94 are also acceptable.
  • Data Rate: Automatic
  • Key Frames: Automatic
  • Frame Reordering: Unchecked
Audio/Sound settings:
  • Format: AAC
  • Click Show advanced settings and choose Constant Bit Rate as encoding strategy
Other settings:
  • Size: Choose the original size of the video
  • “Prepare for Internet Streaming”: Fast Start
Save and export

Once the video has the recommended settings, re-upload the video on YouTube.
Copy pasted from youtube
 
Top