Not So Slow OS X

mtc7501

Message Board God
As some of you may have noticed, OS X is very slow when Classic is running. This is a very simple fix which many of you have probably discovered. If you use the "renice" command from the CLI you can change the priority of "TruBluEnvironment." The default setting is -10 which means that it has a higher priority than almost every process on your computer. Changing it to 0 gives other programs including the system more processor time!
 

Ghoser777

Registered
Originally posted by mtc7501
As some of you may have noticed, OS X is very slow when Classic is running. This is a very simple fix which many of you have probably discovered. If you use the "renice" command from the CLI you can change the priority of "TruBluEnvironment." The default setting is -10 which means that it has a higher priority than almost every process on your computer. Changing it to 0 gives other programs including the system more processor time!
Maybe this was just me, but my TruBlue priority was already set at 0. So was Classic.... weird. Oh well. Mayeb that's why my computer doesn't seem to need a reboot unless I'm rebooting it remotely to freak out my roomate :)

F-bacher
 
Top