Now when I start my powerbook, all it does is tell me to restart.

JeffN

Registered
The problem started when I put my powerbook G4 to sleep by closing the lid. When I came back to it after a couple of minutes, the HDD was spinning- with the lid closed- and when I opened the lid to wake up the computer, it stopped spining and the screen didn't come on. I closed it again and tried to wake it up again but the same thing happened. Nothing I pressed on the keyboard could wake it up either. All this time, if the lid was down the disk was spinning, and when the lid was up, it wasn't. Also, at no time was the little light on the lid button blinking either.

Next I shut it down by holding the start button down for a couple seconds and it turned off normally. When I went to start it again, it turned on normally. However, before my desktop could come up, I got a promt which said-

"You need to restart your computer. Hold down the power button for several seconds or press the restart button."

I did what it said and restarted it. As before, all was normal until I got that same prompt. I did the same thing several times more but there was no change.

I have no idea what to do now. Please help.
 

Zammy-Sam

Desertchild
Hi Jeff and welcome to the forum.
Reset your PRam and see if that helped your system to reboot again. Restart your Macintosh and hold the COMMAND-OPTION-'P'-'R' key combination. You must be pressing this key combination before you get to the 'Welcome to Macintosh' screen. You will hear the startup chime. Continue holding the keys down until you have heard three chimes. If that didn't help, boot into the single user mode (hold COMMAND-'S' while booting) and type 'fsck -f'.
 

AndyUK

Registered
The above steps are pretty unlikely to work as they are just default steps to take and ive found they dont really ever do anything for a panic like this. (I think repairing permissions worked only once for me in my time at apple tech support and pram never worked for a kernel panic!)

The one thing ive found works more often than the other steps is resetting the nvram.

Boot into open firmware (command+option+O+F at chime) then at prompt type 'reset-nvram' without quotes and no spaces.
Then type 'reset-all' to reboot machine.

It should boot normally now to your login screen or your desktop.
 

Giaguara

Chmod 760
Staff member
Mod
Safe boot? Hold down the shift-key after the startup chime. If the problem would be caused by some non-Apple program or extension, that could let you log in.
Did you install any new hardware or software just before it happened?
How big hard drive do you have, and how much space did it have free?
 

eline

Registered
Hi,
I am new to this forum, but I have exactly the same problem. Started 2 days ago out of nowhere. Can only use computer (G4 Powerbook/ OX 10.3.9/ 512MB) using the safe boot. I have no peripherals attached. Computer does not recognize Airport Card, which may be the cause, but no idea how to fix. Had to stop using Airport Express.
Suggestions very welcome!
 

dzikakis

Registered
I had the same problem. It began Wednesday night while surfing the net. The computer crashed, I restarted it, a few minutes later it crashed again, and when I restarted it I got the same error message. I ran TechTool Deluxe and it found a problem with the directory structure. I ran the repair program (which took 6 hours) and it said it repaired it, but when I rebooted I got the same error message. I called AppleCare. They had me try to use Disk Utility - Repair Disk. That failed. They said I should reinstall the operating system. I have spent a good part of today doing that. How wierd that several of us have had the same problem in the same timeframe...

Good luck.
 

mattdh

Registered
I am screwed also. I cannot even boot up. It just comes to the gray screen with progress circle and stays there. I tried running Disk Utility, but it just freezes on repair. Cannot even start up with DiskWarrior...the screen just freezes. am i going to have to reinstall OS??? i have TOO much itunes songs to reinstall...i NEED to recover them. what do i do????
 

fryke

Moderator
Staff member
Mod
If a Mac gives you a kernel panic at boot time (or in the boot process), it most of the time means that some hardware part is failing. Try booting from the installation DVD or CD that came with your Mac. If that still doesn't work, my guess is: Hardware problem. Sometimes it's a RAM DIMM that's only loosely connected (or not supported at all), sometimes it's an incompatible or defective FireWire-device... Disconnect everything, if you have more than one RAM-DIMM, take one out for testing, and if it still fails, replace it with the other one...
 
Top