nubie slightly on topic post concerning extensions

Cow Loon

Registered
Recently when I try to run word, classic starts and it then says:

""
Illegal Instruction.
Restart and turn off extensions by holding down shift.

Great. Is there something to tell me which extension is failing, or do I have to reboot and enable extensions one by one a zillion times to figure out which one is failing?
 

vic

RRRrrrRRRrrrRRrrr
u should update apple works 6 to 6.2 so it handles exel/word files and use that instead of 'MS Crappice 2000'
 

endian

Dis Member
Is there something to tell me which extension is failing, or do I have to reboot and
enable extensions one by one a zillion times to figure out which one is failing?
You could try Conflict Catcher.. I think there's a fully-functional 30-day demo available.

An old trick is to disable half the extensions/cps then restart. If it works, the problem is in the other half. disable half of those and repeat, etc, and so on.

Classic runs more smoothly with a minimum extension set anyway. I've taken out things like Apple Menu Options and the AppleTalk stuff from the base-installed Apple set and have no problems using Classic.

Although, now that i think of it, if the problem only manifests itself when starting Word, reinstalling Word should clear it up.
 

Cow Loon

Registered
Originally posted by endian


You could try Conflict Catcher.. I think there's a fully-functional 30-day demo available.

An old trick is to disable half the extensions/cps then restart. If it works, the problem is in the other half. disable half of those and repeat, etc, and so on.
Oh yeah, binary search...


Classic runs more smoothly with a minimum extension set anyway. I've taken out things like Apple Menu Options and the AppleTalk stuff from the base-installed Apple set and have no problems using Classic.

Although, now that i think of it, if the problem only manifests itself when starting Word, reinstalling Word should clear it up.
I just mentioned word, because that's the program I keep needing to use, but can't unless I start classic with extensions disabled. It happens with other classic apps aswell.

Thanks!
 
Top