One busy Mac...

zerologic

No Wh9ing!
http://www.zerologic.com/osx/

That was a fun one. I even had Classic open with Outlook Express. After I took this, without closing a thing, I opened Photoshop and converted the .tiff into a .jpg

Mac OS 9 would have died somewhere in that process.

I LOVE X!

[Edited by zerologic on 11-06-2000 at 07:59 PM]
 

zerologic

No Wh9ing!
Hehe... its a preference. Look for it at the bottom of the main window.
 

endian

Dis Member
found it, thanks :)

maybe that's a sign of using a new,revolutionary OS - everyone has the same apps installed!
 

griffman

Registered
I downloaded and installed this last night, as I thought I'd read (here, in fact, but I can't find it now) that it properly color-coded PHP documents.

I opened a PHP doc with it, and got ... nothing. I've installed most of the plug-ins, but can't seem to figure this out.

Anyone successfully using jedit on php files and getting color-coded syntax?

thx;

-rob.
 

zerologic

No Wh9ing!
You need to set php as your default text edit style in the global buffer panel.
 

griffman

Registered
I'm pretty sure I did that ... I'll have to check again when I get home tonight, but I'm sure I remember seeing that in the prefs area, and setting it to PHP.

Thanks for the tip...

-rob.
 

griffman

Registered
Turns out I had to set the prefs to PHP, and then pick a menu item called "Reload Edit Environments."

That did the trick, and I'm now looking at color-coded PHP scripts!

Cool!

-rob.
 
Top