Os 10.3.9 Hangin Login


Hello, and here's a doozy, I'm pretty sure that I'm going to have to a lot of reinstalling. Here's the situation.

I have about 6 Macs with OS 10.3.9 on them connected to windows active directory. Each one has one local administrator account. Each one before upgrading to 10.3.9 was able to connect to any account on active directory.

Since installing OS 10.3.9 I can only log in as local administrator and seemingly only one network account and that's the primary user of the machine. This primary user being able to log in and no one else does not make any sense because in some cases the primary user may not be the owner, it's just someone who uses the computer more than the owner. As I write this now some of the machines are allowing the primary user to still login, but when they access any programs the computer throws huge errors.

I just found a machine that has 10.3.8 and I can login as multiple users of Active Directory and I can use the programs under the user. I have already tried removing the login.plist from the prefrerences of the users. I've tried disk repair, and permission repair. Basically everything short of a reinstall.

So my question is what is going on, how to fix it and am I going to have to reinstall.


As soon as I updated to 10.3.9 I began to get server errors on my Win 2000 Sp4 Exchange 2000 Sp3 server. With the Help of Microsoft and Network Traces we narrowed the problem down to one machine, the only one with the 10.3.9 update.
After re-installing the System folder back to 10.3.5 and then upgrading to 10.3.8 the problem went away. However as soon as one of my other G5s upgraded to 10.3.9 the problem started again.
According to Microsofts Network Packet Technician the error stems from An incorrect SMB connection when 10.3.9 tries to authenticate with exchange mail accounts.
If anyone has a fix or has come accross this error please let me know what you have found.