OS 9.2/X.1 Firewire?

epsilon720

Registered
Ok, i'm having some problems with my burner. I have a QPS external firewire 8-4-32 burner that had a flawless performence record under 9.0.4 using Toast 4.1. unfortunately, i installed OSX, updated to 10.1, and updated from 9.0.4 to 9.2 all in the course of a couple days. One of these caused my firewire burner to stop working. It just does not see it. i updated to Toast 4.1.3, and it still doesn't work. When i put an audio cd into it, the cd shows up on the desktop with a little firewire symbol that was not there previously. I tried downgrading back to OS 9.1, and it still doesn't work. the burner and the computer are communicating properly; when i put a cd in, i can play music off of it. Toast, however, will not recognize it, and the drive setup says it's an unsupported drive. Pleeeeeease help me. i've downloaded every update that i can find, and nothing helps!
 

dsnyder

Registered
try disabling the following extensions:

Authoring Support
Firewire Authoring Support

These extensions are for CD burning using either Disk Burner (built in to OS 9.1 and up) or iTunes, and may be conflicting with the Toast Extensions. I've had this happen with Toast 4.0.1 and an Iomega USB burner.
 
Top