OS 9 Lost its IE file association

barryhf

Registered
My OS9 has lost its file association with Internet Explorer. I can't double-click on a(n) URL and get the browser to open.

I'm assuming this is a known problem, is there a workaround?

Thanks,

Barry
 

Hobeaux

Registered
I've had similar problems and I haven't been able to fix 'em yet.

As it stands on my machine, if i click on a link in an email (or wherever) while in OS 9.0.4, my computer attempts to launch IE but then quits (the IE icon appears on right side of the menubar). If I have IE open already, the link will work correctly.

Additionally, I've lost the ability to open Outlook. I've deleted it, reinstalled it -- it just won't open. I had installed the beta of Outlook last month (or earlier) and it worked for about a month then it too fails to boot.

:mad:

I'm just waiting for my copy of Mac OS TenTen to arrive and then I'm gonna reformat. That'll show it!
 

hELLO wORLD

Registered
I am not sure you have the same pb.

Hobeaux seems to have a more complicated one...

barryhf, have you tried the Internet Control Panel ? Maybe your Internet Preferences have been lost...

Hobeaux, maybe it is because of the beta. Have you removed all Microsoft Extensions from your System ? I had a similar pb with the MS Office 2001 beta and entourage...
 
Top