Os X.2/.3 Kernal Extensions Compatability

thebangearings

Registered
I have just downloaded a beta version Driver for my Formac ProTV 2 TV card, it is an official release but is built for OS 10.2.6. I am using 10.3.9, and was wondering if there is any way of altering extensions for 10.2.6 so that they can be used in 10.3.9.
At this point my TV card is pretty much useless as the supported OS 9 Driver doesn't seem to work either, would be great if I could get it running on OS X.
 
Top