OS X installer 'unexpectedly quit'!

Flobair

Registered
I've been trying to reinstall OS X after a gazillion kernel problems and, having reinitialized the disk (to zero) and split it into two partitions of 4.65 gb each, the OS X install CD unexpectedly quits all the time. It recognizes the two partitions but refuses to install OS X. On the other hand, OS 9.1 has no difficulties installing.
I've done a a thorough check of my hard rive and there are no problems.
Please SOS -- it's been four days on my trying this and I don't know what to do anymore!!

PowerBook G3 firewire 400mhz 10gb
196 MO
No added cards or what have you

I'd be grateful!!
 

Flobair

Registered
It seems Ihad to take out my extra memory bar of 128 for the installation to take place. It worked ....
BUT:
I tried to p ut it back in after having installed both OS X and 9.1 and, while under X, kernel panics a go-go. So, out went the memory.
Which means that I am running both OS with only the original 64MO that came with the powerbook.

Can anyone advise?
 

theCaptain

Member that enjoys Meece
Where did you get this memory and have you updated your machines firmware?
 

Flobair

Registered
Aha ... I checked out my memory with my vendor and this is what was wrong:
my Powerbook memory was 64mo PC-100 222s and the new 128MO was PC-100 322s ...; hence the complications. This can be verified under Apple System Info, memory ... if these two are not of the same 222 or 322 then Mac OS X will have trouble installing .....

So before you add memory, make sure it's FULLY compatible.

THanks for the lead.

Flobair
 

theCaptain

Member that enjoys Meece
You potentially saved my ass. I was just about to install OS X, but I took into consideration what you had said, and sure enough, I had a 64mb 322 and a 128 222. Luckily the previous day I ordered a 256mb dimm from Crucial [the same people I got the 128 dimm from] and it happened to be a 222. So everything worked out beautifully [I only had two dimm slots anyway]. The OS X installation went perfectly. I am getting some pretty good speed, considering its an iMac DV 400.
 

Flobair

Registered
O captain my captain!
Glad my comments were not in vain.
I'll post more info if I can
as soon as I get my new memory again.

yours
flobair
 
Top