Os X Mail And Active Directory

drbbjr

Registered
I have been using Mac Mail successfully in an exchange server environment and recently tried to create link to active directory so I can use the global address book. I tried setting this up using the directory access utility on my 867 MHz Powerbook running 10.3.9. When I started the binding process I got a message that an unknown error had occurred. Tried using my MAC Mail but exchange server would not accept my password so I can't receive any new e-mails but I can send new e-mails. The outgoing server uses a password also. I tried to change the directory access setup parameters but keep getting the error message. I asked to have my password reset but this does not help, still can send but not receive e-mail.

Any suggestions would be appreciated
 

StarBuck

Registered
Some important things to remember when binding with the AD.

Most important is the domain a .local ? If so I would suggest waiting until you have 10.4 as this plays nicely with a .local domain. You can get 10.3 to work with a .local domain but you have to drop down in to the command line to make this work apple has the details on their website.

Make sure you have your clock synced with the PC server as this can also cause you problems if you're not within 20secs (I think it maybe shorter or longer) you wont be able to bind again.

Also you will need the admins domain password to bind to the AD.

Hope this helps
 
Top