OS X, mail, and exchange


I'm a tech with a not for profit org and we have one user with a Mac. He is running Tiger on his G5 and up until recently, he was able to send and receive emails with no problems. He is using the Mac mail app that comes standard with the OS and is connecting to the org's MS Exchange server. He can still get to his mail via the web interface, so we know that his password is still valid, but whenever he tries to get to the server via the application it tells him that his login is incorrect. This literally seems to have started overnight and I'm stumped currently. Is there something in the latest update, specifically with the update to the keychain, that might be causing this problem to occur now? Thanks for any help you can throw my way on this.

I tried doing a search, but I kept getting a blank page for a results page so figured I'd just post this question.
I am having the same issue with mail 2.0.2 and tiger 10.4.2 I am trying to connect to an exchange server 2003 instance via both exchange and IMAP, I have no problem connecting via IMAP to an Exchange server 2000 via mail. I can also connect to the server via exchange settings (not imap) using entourage 2004. I can telnet into the box and I can port scan the box to see that the ports are indeed open. I also can log in via the browser to the instance so I know my password is correct however when I try to connect via mail I get the same error you mentioned.

I have been culling the boards on both apple.com as well as others hoping to find a solution, I have searched google up and down for this issue and have yet to find an answer. I have also submitted a bug report to apple but no answer as of yet.

Does anyone have an answer on what is going on here? Is this something with 10.4.2?
OK, good. Well, not good, but good to know that I'm not the only one with this issue as of late. Currently we are looking at the settings on the exchange server to see if anything changed from one of the latest updates that for whatever reason didb't kick in until this past weekend. If I make any headway in this I'll be sure to post what I did.
Good luck to ya,
As far as I can tell since I can connect using entourage, but not mail my thought is that there is something wrong with mail. To further clarify I have to VPN in to my office network in order to connect to the server via anything but web mail. THe VPN connection obviously is working as my admin can see me logged in but when trying trying to connect to the exchange server nothing is mentioned in the logs on that machine.

When I do connect with entourage he can see that I pulled down email. Very Very Strange, I hope (only selfishly) that others have this problem as well so that we can get apple to fix it or hope that someone has found the fix for it out there.
Yeah, i know what you mean. Actually, i just discovered something when trying to give this user a worl around to the problem while we troubleshoot it some more. We have POP protocol enabled for some of our off-site users and so I figured I'd try to set him up with POP access only to be met with the same issue. So I trie on my machine (a PC) and ran into the same problem. Just as a test I tried setting up my account as a POP as well as another user as a "control subject" and found that if the user had a simple alpha password that they were golden, but he and I have alpha-numeric passwords and hit the same wall. Don't know if that helps you out some in trying to figure this out. I'm guessing right now that there might have been something in the latest update to Exchange that is causing this problem, strange as it is. I'll keep you posted if more unfolds.
well I changed my password to be alpha only and still have the same error when using mail.app. I can still connect via entourage with an exchange server account set up without a problem but I can't seem to get mail.app to connect. I still receive the server rejected the password error and am presented with a login box, no matter what I put in there the error box continues to show its ugly head.

Guess I can see if POP works which means going back to the admin and asking for it to be turned on again.