OS X no longer boots

mtc7501

Message Board God
Had OS X working fine for about a week. OS X completely died on me. Couldn't click any windows or anything. Hit restart button on computer. That must have been a mistake because now when I try to boot it goes through the startup and then gets to where the login box should be. Nothing happens, except the cursor resets to the default position and the screen flashes.

Going to try a reinstall. Anyone got any other ideas?
 

foo

Registered
Same thing happened to me, did you just install iTools by any chance?

By the way, a re-install sorted it.

foo
 

mtc7501

Message Board God
Actually... I did try to install something. The install failed, and killed the installer app. After restarting didn't boot I started up in OS 9 and there were all sorts of weird temp files on the drive. I tried reinstalling OS X, but it gave me the same error that I got in the installer in OSX. I rebooted into OS 9 and deleted my whole hard drive, and the reinstall went fine.
 

foo

Registered
iTools installed, but then I couldn't log back in, I reinstalled, including selecting the clean partition function and all went well.

I will probably download iTools again, and see if that's the problem. But this time, I will remember to make copies of all the goodies I downloaded before the great crash *hehe*
 
Top