OS X Tiger, Dictionaries And UK English


Ok, so this could be a silly question and i may have overlooked something obvious but...

When in Mail (2.something) a lot of UK spellings are recognised as wrong, as they are in any Text box when i use "check spelling as i type".

Is there a UK dictionary to switch to? Please? I know there was in Panther since it didnt do this before.

Save me!
I have a similar problem in Word 2004. I type UK English words, select a UK dictionary and it still wants to change "recognise" to "recognize".

Also, the Dashboard weather widget automatically assumes that you live in America. And it's hard to tell at first because there are a lot of duplicate place names in America (i.e. there's a Bristol in Tennesse if I recall correctly). I only realised when it said there was a full moon at 10.00 in the morning :rolleyes:
I've found it all but impossible to get Mail.app to check spelling in Australian English - it seems to constantly want to go back to "Americanizzzzed" spelling. I really haven't looked at the problem hard enough to figure it out yet though.

On the weather widget note, I initially had a lot of trouble getting it to display weather for my location (Ballarat, Victoria, Australia) even though I could get the readings on the Accuweather site. With the 10.4.1 update this was corrected, and I now get correct readings using the phrase "Ballarat, Victoria". You might like to try "Bristol, United Kingdom" or "Bristol, UK" and so on until you get the result you want.
I'm trying to get Word 2004 11.2 to switch from US English to UK English.
I go tools > language and select UK English. Then it keeps reverting to US. It's doing my head in. How can I change it - preferably forever?
I'm running 10.4.10. And the Office 2004 folder is at the top level of the hard disc rather than in the apps folder - don't really know why but someone said it was better, for some reason....
Thanks for any advice
Well, I don't know the answer but this might help:

Click on the flag in your menu bar and select "Open International..."

(If the flag is not there, go to the Apple icon, select "System Preferences" -> "International" -> [Input Menu] and check [ ] Show input menu in menu bar.)

Now check (tick) the box next to the British flag (or your own country flag) and ensure that the US flag is NOT checked (ticked). Close the Input menu.

Hope this helps!
I have the British flag showing most of the time. Sometimes it switches to the US flag for some reason I don't understand, so I switch it back again.

I don't think this is related to selected dictionaries in MS Word: yesterday the British flag was flying high throughout the failed operation to switch language.
Sometimes it switches to the US flag for some reason I don't understand

Because you are touching [cmd][spacebar]. If you uncheck the US flag in "International" you'll at least get rid of this problem. Alternatively, open System Preferences -> Keyboard & Mouse -> Keyboard Shortcuts and (under "Input Menu") uncheck "Select the previous input source". You won't lose the functionality because you can still step through the "flags" by pressing [alt][cmd][spacebar]. It just removes the [cmd][spacebar] function which is too easily hit by accident.

I avoid "Word" like the plague so I can't help with the specific question. Might be better to post it as a separate "WORD" question for people who use it.
OK thanks for the tip re: international: have unchecked US.

Where/how do I post a specific Word question?

Right here in this section but start a new thread with a relevant subject such as "WORD 2004 dictionary problem".
Actually I, er, might have resolved this. I think I had a style that defined US English instead of UK English, which would have been why it kept 'reverting'. Duh! Just realised.
Thanks for your help - have to say I find the endless Microsoft options generally not obvious to carry out simple procedures!