OS X... Where is my root access?

digidirt

Registered
Hardware: G4 450Mhz, 512mb Ram, 3 SCSI 18GB HD, AGP.

Install went flawless, installed it onto the same partition as my Mac OS 9. Had no problems with using X, or Classic. One thing I noticed is Virtual PC will not run at all!!!

Tried to boot into OS9 using command-option-O-F (open firmware) followed by 'bye' just boots into OS X. That Suxs!

Well, in X I tried to turn on file sharing, can't. using the inspector I can view permissions of individual files but can't cange them at all, I am logged in under the account that did the install. I even created a partition on one of my drives under OS X and it says I don't have write access when coping my old system folder from my OS9 directory. I try to add users but can't, this is ticking me off. Am I missing the ovious here, is this happening to others?
 

marc

Registered
To get root access login using root as your user name and use the same password as the account you setup when you installed os x, you can also use su at the shell, sam pass again.
Tos boot into calssic the best way is to use select startup disc from the system prefs click on the pad lock enter your admin pass and select the classic folder. To boot back into X you need to use the startup disk controll panel that was installed by os x installer it should be in the os 9 folder.

Hope this helps

Marc
 
Top