OSX does not load after clean reinstall


In an earlier post I mentioned I was using osx along with golive. I had a crash which brought down the entire system (protected memory?). Upon booting up into osx again the finder would not load and I was presented with a nice blue screen. A little lighter in color than a Windows blue screen. Anyway after trying some ideas like scrapping some .plist files (to no avail) I decided to reinstall with a new format. The problem still remains. Finder won't come up and with a new install I should have a screen prompting me to input basic system info. No such luck. ANY SUGGESTIONS?

Stuck back in OS9.
I had yesterday exactly the same problem. I'm using an iMac 350 revision B with 192 Mo. Everything worked just fine 9.1 + OS X until the finder crash during a file copy.

Then I can't boot OS X. All I get was this blue screen (in the Wintel world they call it "Blue Screen of the Death") and the color cursor. I erased my OS X partition, reinstalled OS X and updated my Firmware to 4.1.7 but still can't boot into OS X.

The process stop just before the finder launch : I can see the happy mac then the startup screen with all the services launch then this blue screen. I noticed that the cursor change to classic black mouse every 10 seconds then to color cursor for 15 seconds like it was looking for something. I waited for an hour just to see it was not updating some files or rebuilding some hardrives but nothing...

Should I format the whole drive and maybe lost my only valid 9.1 System ? Perhaps there's some corrupted files on the other partition that prevent OS X from launching... But I ran several times the Disk Utility (even the one from the OS X install CD) and there is no problem with the hard drive. I even looked for invisible files and deleted two files not related to OS 9.1

Kenny if you find something, please let me know. LaShampoo.

Here is the work around I am using until I figure out why after booting into OS9 the OSX finder hangs and you end up with a blue screen and a twirling color curser alternating back and forth with a black arrow curser

The only way I was able to get back into osx was to do a complete reinstall including repartitioning the disk, installing os9 and x. Now here is the not so good part. OSX works just fine if I never boot into OS9 again! If I attemp to switch OS's and use 9, the next time I go back to X I have the same problem and I have to do the entire reinstall again. I have tried this several times and it remains consistant. Thats a real drag.

The first 3 weeks I had the system up and running I did not have this problem. I could come and go as I wish from either OS. Since the initial crash with an OS9 app in OSX, I don't know. It changed something somewhere. Something that can't be erased using a reformat and reinstall routine. I even tried the killing PRAM with 5 chimes deep and that did not have an effect.

I have also tried only using my factory memory configuration, and removing my SCSI 2906 card all to no avail.

But at least for now OSX is up and running, and I just have to use OS9 within the framework of OSX. Until new light shines on this problem, I'll have to stay away from booting OS9.
Same problem, glad to see its not only related to my PB with added RAM. I am presently using only 9.1, after having booted from Nortons 6.0 disk. Ran Norton's utils as well as DiskWarrior. Both detected "major errors which were repaired, but sill no go on OSX. Does anybody know how to get into the terminal app at this point and do a kill on the desktop app?
My iMac was unreachable during the whole day as I was reformatting and reinstalling the 2 systems (9.1 and X). I had exactly the same problem as Keny... This site helped me very much, telling me the same thing did not happened to me only.

I noticed one thing : a software use to not work on my iMac under 9.1 (but it works under 9.1 on my G4 2P in my office) it's Pepper. It's a carbon application. But suddenly it used to work fine just before my total OS X crash. But it didn't work before. And it doesn't work now either. Is it good ? Is it bad ?

I could boot under Os 9.1 holding the Option key during booting. I could getting back my old 9.1 applications and sync my Palm with AvantGo !!!

I'm glad, Keny and I can both boot under OS X again. Should we write to Apple ? Visiting this site I think we should. I'm about to do this collecting personal story about this particular problem. I was wondering if the Apple staff ever visit this forum. This may be interesting for them.