OSX Panther Classic Appletalk unavailable


I run Filemaker Pro 5 from classic to access the remote filemaker server software. I have just setup a new G5 iMac 1.8 GHz with Panter 10.3.9 and installed Classic and FMPro 5

The problem i have is that when i try to access the remote file server classic gives me the error that AppleTalk is not turned on (not available). Classic offers no tools for turning this on.

I use the System Prefs>Network pane to turn on Appletalk. But it doesn't work. I tried turning it off too and still no go. What's weird is i use a dialup network so when i turn appletalk on or off the only place to do that is under the Airport or Built-In Ethernet tabs , neither of which i am using.

This setup works fine on my Ali PB 1.5 GHz 15" even with that notious CPU hog 10.4.2! But the powerbook hard drive is failing so i need to get the iMac up and running...

Any ideas?
Panther's ability to browse a network for appletalk servers is turned off by default. To turn it back on, go to Applications -> Utilities -> Directory Access, and put a check in the box next to appletalk (you'll need to click the lock icon and enter your admin password first).
Thanks for that tip. I opened the Directory Access Panel and Appletalk had a check box next to it. I unchecked it and booted up FM5 in Classic and got the message when trying to find a host "... because AppleTalk is not enabled (-98)."

I then rechecked Appletalk in DAP but still no good. I changed the Appletalk on and off in the Airport panel (remember i am not using the airport - it's just the only place i can find in Network to turn airport on and off).

I'll try a reboot and fiddlel a bit more but so far no go.
The client does not want to upgrade the Filemaker Server Version 5. That's my problem. I have not found a way to connect to FM Server 5 from a OSX version of Filemaker.

Any ideas?
I changed the FM Pro 5 setting from appletalk to TCIP and that solved the problme. Thanks for all the help.