Osx Tiger Crashes Cs 1 & 2


I am working from a local network that has been fine for the last month, and all of a sudden I cannot open any of my In-Design files. The error is saying that it cannot open the file because of a network error, but all other programmes are fine.

I updated to CS2 and the errors were still the same.

I checked and reset the network and the errors were still the same.

I have also done a base rebuild and re installed everything and it still crashes... can you help?

I have cried, pulled out hair, resorted to alcohol and cigarettes... and even thought of buying a PC (I know it's a swear word in the Mac world)

Please, please help me...
Are the files you are trying to open on your machine, or in local network .. somewhere on another mac, or an xserve or something?

It could be suddenly the application calling home... if it can't contact Adobe, and has not been disabled, it would give the said error. For application calling home ... it could be your network;s ports are not enabled on that port it;s trying to use.