OSX10.1 update doesn't recognize my OSX!

gronos

Registered
I tried, I really did, but nothing would make the OSX10.1 update installer work in my Lombard G3 400MHtz. I have OSX10.04 installed and followed the instructions:

1) Tried installing by clicking on the Installer from the CD. It wouldn't open (opened for a second as shown by an icon in the dock but failed immediately with no message). So as stated in the instructions, I booted off the CD holding down the C key.

2) The installer came up and started, but after verifying the licence it tried to read the disk and told me that it couldn't install the upgrade
because "This disk is dimmed because an earlier version of MacOSX is not installed". Of course the installer is wrong but I couldn't argue with it.
So I tried rebooting, selecting the CD as the startup disk, rebooting again and running the installer, Got the same message, the disk was dimmed and it said I had no earlier version of OSX. So I tried a few other things.

3) Looked for a firmware upgrade (none for the Lombard). Installed the new print drivers from optional installs on the CD, they installed fine.
Installed the new BSD subsystem from the optional installs, it installed fine. Tried a full install after rebooting for about the 5th time, got the
same message that the disk doesn't have an earlier OSX version so it won't work.

Have others had this problem and is there a cure. I can try reinstalling OSX 10.0.0 but I'd really rather avoid that if I can.

Rich Gronostajski
 

c.i.t

Registered
My friend was having the same problem, so he kind of moved the /System folder and booted off his old 10.0 cd, "upgraded" and thus a new system folder was installed, then the 10.1 cd found his OS X drive and it worked...but this is a last ditch attempt, in fact i wouldn't even do it...I recommend calling up a tech guy at Apple, they should help ya out....if they tell you to do a clean-install then try this route..but I'm promising nothing :rolleyes:
 

dougk_ff7

Registered
Well, you can always "downgrade" to OS 10.0. This should reslove any problems with files being corrupted. I have yet to try OS 10.1, but this should fix it. But yes, if you have an AppleCare Tech Support Plan, go ahead and call them. Well, your money paid their salaries, and it's non-refundable, so go for it.
 
Top