Outlook Express won't launch


I can't get OE5.0.2 to launch. It gets stuck in a loop alternating between OE and Internet First Run.

Anyone else have this problem?
i dumped Outlook Express and Entourage now that I have the Apple Mail application. It does the same things -- well, I don't have a palm so I don't need to worry about syncing...and I don't use the calendar.... okay, so not entirely the same things, but it gets my mail and I'm happy ;)
I ran into this same error when I tried to use the import script to get my mail out of OE and into Mail. I ended up rebooting into 9 (never want to do that again :)) and running the script there. Mail is much better.

Its good to be rid of the M$ shitware on my computer,
Seems like I'm supposed to import Microsoft User data into Mail ... but I can't find it.

How did you guys do that? It's not in Preference folder, is it???
Download the import scripts. You can find them on VersionTracker. You may need to reboot into 9 to run OE. Run the script then move the .mbox files into your username/Library/Mail/Mailboxes folder. Open mail and you have the messages.


I went to VersionTracker and downloaded "Mail Import 1.0.5." It came in 2 packages and then I found out why you guys kept telling to boot in OS 9 (I also get that infinite loop with OE First Run). But OS 9 version isn't good either: No matter how much I assign memory space to Outlook Express the script gives "our of memory" error. But I'm guessing it doesn't matter ... this error comes from script, not Outlook Express.

Or ... should I have assigned it a lot, like 20 or 30 MB of RAM?
IT depends on how many messages you have. I had to assign 80 MB to the script because I had close to 2000 messages.

I increased my Virtual Memory to 200 MB (plus physical RAM of 64 MB on top), then assigned Outlook Express 150 MB (100 MB min, 150 Max) and still gives me "out of memory" error. I don't think I have as many messages, though, VGZ. But it seems like the amount of memory doesn't matter here...

What a $#%& is going on???? Maybe Virtual Memory doesn't count?

For your information, here's my config:
iMac DV+
64 MB RAM + 200 MB Virtual Memory
30 GB HD (about half available)
Mac OS X + 9.1 + Language Kit installed

Thank you for all of your help.