Panic problems on Cube


Has anyone been experiencing constant kernel panics of OS X on the G4 Cube.

I installed OS X on a PowerBook (Firewire) and a G4 Cube. It runs perfectly on the PowerBook, but panics incessantly on the Cube.

I've got the base 64MB Cube. The thing will typically panic during boot up or shortly after. It's basically unusable on the Cube.

Any thoughts? Are there G4 Cube specific driver problems?
You need more memory to run OS X. 96 is the bare min. If you want to run classic you need at least 128.

Hope this helps:),
I've read posts from users of 64 MB cubes complaining about how aqua struggles and classic hardly runs, but never anything about a kernel panics due to lack of memory...

Have you reported this to Apple? (They have an article in the TIL or maybe on the OS X knowledge base about how to properly report panics. You need to copy down all the text the panic puts on the screen fro Apple to use the information...)

Some of the Dual G4s were having that problem... one of them being mine. I had a third party 256 RAM module that had to be pulled before the OSX PB would install. I also took out a SCSI and Miro card to be safe. I used to get a kernal panic each time I installed it, until I literally stripped the machine down and pulled out anything that had not been installed by Apple. Finally, I got it to run by booting in verbose mode (hold \'v\' at startup) It chugged through some sort of disk check and fixing bitmaps, but now works. I even put the RAM and cards back in, and it still runs... though I put it to sleep when I don\'t use the machine... afraid it won\'t come back on.

Supposedly, USB hubs and periphrials can cause problems as well. I unplugged mine until I got OSX running okay. This might be one of the things that is causing the panic attacks on your machine.

I have had the same thing, kernel panic, happen 3 distinct times on my cube. I have 832 MB of RAM 64 being Original, 256 that ClubMac gave me, and 512 that I ordered from a low-priced RAM outfit. I didn't have any problems instlaling like the above post, but have had problems with the kernel panic when running X with Classic.
I have over 1.25 GB of RAM in my G4 and my machine has no complaint with them under OS 9.

I don't thinkg the RAM is the source of kernal panic. If it really is so I am going to f*ck Apple for making a RAM picky OS :mad:
It isn't the RAM. If the RAM crashes one OS, it'll crash them all. The cube is just flaky hardware, it seems...

The minimum 128 MB is nonsense, really. It might run a bit slower on 64 MB, but that's all
After having OS X Retail on my cube for a couple of days I have run into fewer problems by staying away from Classic as much as possible. The first day I had it on my 450 cube I just went ahead and tried using classic starting up when X started. I had many kernel panics with that setup and decided to just boot into 9.1 if I needed to and keep X and 9.1 from running into eachother. Haven't had a panic since. Don't know if Apple will consider fixing this or just wait for people to switch over eventually to X cold turkey.
Got OSX at 12pm today. It's now 5pm. I've installed it
4 times on different drives, different partitions, with the original memory, without the original memory. I've tried standing on one leg and singing praise to Steve Jobs, but I still can't get X to stay stable.

The install went fine. It started up OK. Then I played around with the dock. Halfway through magnifying an icon, it cleared the screen/desktop, churned the disk for 10 seconds and then all appeared normal. I tried to start up a Classic app. The mouse stuck.

Rebooted, tried again. This time, "panic (cpu): Unexpected user static trap (cpu 0)".

I've spent an hour on the phone with Apple, and they're escalating the call: basically, it either gives me panic messages on a variety of subjects, stops dead or restarts the desktop whenever I try to do anything complicated like click on a icon or move the mouse.

All this fun for 100UKP too!