Perl Framework Install?

cavneb

Registered
Hey all,

I am trying to install CVL and it's telling me that it needs the perl framework to run the app:

can't open library: /System/Library/Frameworks/Perl.framework/Versions/5.005/Perl (No such file or directory, errno = 2)

How do I install frameworks?
 

jimr

McInstigator
That framework doesn't exist unless you install it.

Why does the package insist that you need it.

perl 5.6.0 is installed on OSX 10.0x

it is possible to install a lesser version and it should appear as you have indicated.

better to try installing the most current version of your software with
CPAN shell

invoke
perl -MCPAN -e shell

on the command line

this will then proceed to ask you a number of questions

you may only be able to install perl by manually configuring

for help on this see the MACOSX-perl mailing list archives at
http:/www.perl.com/

after you read the archives, then you should join the list and ask many other questions.
 

howardm4

Registered
I just installed CVL from the prebuilt .dmg on the website and
it was fine. No framework problem at all.
 
Top