Pinwheel On Most Apps, But Only From My Account; Other Accounts Unaffected

Randy.Hall

Registered
Subject line says the story pretty much. Apps that run are iTunes, QuickTime, Firefox, and BitTorrent. The behavior developed after a rare hard crash (complete with the "you must now reboot your system" screen). I've tried everything that I tried before related to my earlier question (dated May 8), to wit:

* Disk Utility, repaired permissions on /
* Logged into other admin account, and ran 10.3.9 Combo Update
* Tech Tool Deluxe reports no errors
* Ran plutil with the following command (Preferential Treatment goes pinwheel when attempting to use it):

sudo find / -name '*.plist' -exec plutil -lint -s {} \;

which found some errors, none of which seemed to apply:

/Applications/iMovie HD.app/Contents/Resources/Spanish.lproj/EnumeratedStrings.plist
/Applications/Proteus.app/Contents/Resources/Danish.lproj/KeyCodes.plist
/Applications/Utilities/Disk Utility.app/Contents/PlugIns/DFA.dumodule/Contents/Resources/DUProperties.plist
bunch of files under /Library/Application Support/Apple/Developer Tools/Project Templates/...


Anyhow, I believe I'm past the easy stuff. Most of the apps that are recommended to try either have already been tried, or don't run on my account (i.e. they pinwheel). I'd *love* to avoid a reinstall if possible. The fact that apps that hang on my account work under the alternate account is what's really confusing.

Hope you folks can help.

--R
 

Zammy-Sam

Desertchild
Hi Randy and welcome to the forum.
Well, it seems like you tried everything possible to resurrect your account.
But since your other accounts are not suffering under the same issue, I would recommend migrating to a new account. This is as good as reinstalling your system and less painful.
 

chornbe

Who, me?
I had a situation like this - turned out to be my local (unix) mail was receiving *all* kinds of messages on system logs, network access, etc. I forget what I did to correct it - it involved stumbling around quite a bit to turn off notifications on syslogs or from apache (I was doing a lot of local web access while building a new site), but you may find that *might* be involved. I wasn't pinwheeling as much as just taking like 3-4 minutes to log in. *Might* be it, might not. Start by checking the size of (and deleting if necessary) the local unix mail spool file.
 

Randy.Hall

Registered
Zammy,

Would you mind outlining what you would consider the steps to be for migrating an account? It is something I've considered, but I have so much tucked under my own user directory, it nearly makes my head hurt.

Thanks,

--R
 
Top