Please help with OpenUp 3.0pb1


I recall that you can install and unstuff OpenUp following the below instructions for Terminal:

• type the following:


This will transfer OpenUp to your computer. Once it's finished downloading,

• type the following:

gnutar -xvzf OpenUp-2.5.dp4-P.tar.gz

This will unpack the OpenUp application. You can now Quit out of Terminal

I WAS able to successfully download, install, and unstuff “OpenUp-2.5.dp4-P.tar.gz” according to the directions. I am now trying to download and unstuff “OpenUp 3.0pb1”. I tried the instructions above substituting "OpenUp-2.5.dp4-P.tar.gz" with "OpenUp-3.0pb1". Got "File the found". When I downloaded it the regular way and tried unstuffing the newer "OpenUp-3.0pb1" with the older "OpenUp-2.5.dp4-P.tar.gz" I just got a folder with a lot of .tif and text files. Help.

The same thing happend to me! I did find the problem though! I downloaded it from, and it seems like they put a link to the source and not the binary! All you have to do is goto the developer's site, folow the link to the download page, and download the binary!