Poser 6 And Tiger


hello, i recently purchased poser 6 and it worked fine...then I updated to tiger...my poser 6 no longer worked...it would open but if I tried to save or export anything all of the menu items would go grey and I would have to force quit out...so I waited for the update for poser 6 to work with tiger...so it comes...and it still will not work...the same thing would happen....so I write the poser people and ask wtf....they tell me I should reinstall tiger and things should be cool....so I do this and it does work....for awhile...now it is doing the same thing....I though maybe 10.4.2 woudl fix it but no...and I am not going to reinstall tiger again.....but I have not read about any problem similar to this....any ideas? thanks for any help...
At Renderosity, a fix has been posted. I have precisely the same problem, but I'm using Poser 5 and not 6. So, the problem is with some settings in Tiger, and not with Poser per se. I'll try to work this out (since I'm very, very frustrated with my Poser not working :( ) and will report back on it...
After some time, I finally managed to follow the instructions - and good news, Poser 5 works well again for me!

The trick seems to be to boot from the Tiger DVD. It'll complain about installing over a "newer" version and even suggests you to go to Options. There you'll be able to use the suggested approach of "Archive and Restore Users". That way, Tiger will preserve all your users' documents, as well as all the applications, and the content of them (like email on Mail, etc.).

Poser 5 started to work immediately after that, so my next step was to see if I could do the regular System Updates afterwards. The good news is that even several reboots (each time an upgrade demanded it), Poser 5 still works!

Be warned, though, that all your network connections will disappear, as well as the printers you may have set up, and buttons on the Preferences panel. I think it's a good compromise for having Poser working again!

This was a precious tip - I have been very frustrated in the past 3-4 months or so, without being able to properly use Poser (things like export to BVH never worked, since I was unable to get at the dialog boxes which tweak the file properly).