powerbook g3 (3400 case)


i bought public beta at apple expo the 13 sept and when i wanted to test it
on my powerbook g3 250Mhz ( the one in 3400 case ) i saw on the "read me
before install" pdf that this is the only "g3" that is not supported. As i
know that there is differences betwen what Apple said officialy and reality
, i decided to try by miself. The powerbook boot very well on Beta CD, the
install process seems to work fine until it reach the end when it said
"cleaning ... approximativelly 1 minute ...". The process seems to be
stopped but i can quit it, see the log, move windows, etc ...
I reset my powerbook and press option in order to boot on mac OS 9
partition, i select OS X partition whit system disk and my mac boot on OS X.
But when he reach the assistant my keyboard and mouse don't work.
I tried many solutions (partitioning, external keyboard and mouse, external
disk, etc ).
Please help me. I would be very happy if anybody could said me if it' s
possible to make it work.
Thank you.
I have have the same problem as you. I have a Powerbook G3 (orginal), I can install and boot Mac OS X from the CD But When It Comes To The Assistant My Mouse Won't Work. I've also tried using external mice with no luck. Iam using Mac OS 9.1 and Need To Get It Working On Mac PB Soon (Before OS X Expires).

I believe the problem is with the powerbook g3 (orginal) i firmware. I've tried downloading all firmware updates from the apple website, but they would not install because we have no firewire ports or USB. Do You Know Of The Newest Firmware Update For This Model?

If You Even Find Out How To Install It or Get Any Information E-Mail Me.