Powermac G4 Freezes On Grey Apple Logo

I ran software update two days ago. When I restarted the screen stayed stuck on the grey Apple logo. Multiple searches on the internet came up empty. I am able to startup in Safe Mode. I was going to use the utility Applejack, but the computer will not start up in Single User mode to allow me to run the terminal from startup. I tried to run DiskWarrior, but I get the message that my disk is too damaged to repair. Apple Disk First Aid runs and says that no repairs were necessary. I have disconnected all peripherals and tried insuccessfuly to boot up normally. Any help will be greatly appreciated!

Dual 1ghz G4, 1 TB (250 x 4 Raid) HD, 1.5 GB RAM, Superdrive, OS 10.4.2
 

macmastah

Registered
I've got the same problem! Just installed Mac OS Server Tiger on a G4 with similar specs to the one above, and it started alright. However, after I put the updates on, it doesn't turn on past the grey Apple logo startup screen. I can't boot from the disk to reinstall either. Any recommendations?
 

DICKSTER

Registered
i'm not sure, but have you tried zapping the pram for about 3 chime on startup?
press and hold - COMM.+OPT+P AND R KEYS FOR 3 CHIMES.
DICKSTER--------------------------------------------
 
Top