PPP problems, still...

Yosr

Registered
Ive been having real trouble getting my internet connection to work. I have been watching the forum for any other who have trouble with PPP. I followed this to-do list I found in another thread:

1. Begin by using MAC OS 9
2. Connect to Internet the usual way (aka PPP)
3. Look in your TCP/IP control panel. It should be set for PPP connect. Now see thoose DSN numbers. Write them down.
4. Choose OSX as startup disk.
5. Reboot
6. Now that you're in OSX, go to system preferences, network, TCP/IP.
7. Choose NO CONNECTION
8. Reboot
9. Start PPP connect.
10. Write in those DSN numbers.
11. Hit connect.

However, I get connected to my ISP, packages are sent and recieved, but neither Macster nor Explorer are able to get anywhere outside my computer. (B/W G3 300, 192MB ram, 56k internal modem)
 

AdmiralAK

Simply Daemonic
I have the same problem.... I think it's one of 2 problems

A) There is a prob with the software, mybe there is no connection but it thinks there is
(besides I do not hear a dialing tone so I dont really know if I am connected or not)

or

B) The software does work but our ISP does not understand what our modems are saying thus
Being on but ignoring them. I have heard somewhere else on this board that some ISPs dont
understand PPPoE (PPP over Ethernet) which is what OS X uses I gather .... oh well...
Perhaps the final will fix this problem
 

Yosr

Registered
Yes, you are probably right about those points... I will have to continue to try different configurations...
 

Onslow

Registered
If packages are being sent either way you MUST have a connection so you are halfway there.
Try your email settings by sending an email to yourself then check to see if it arrives.
Then if that works your HTTP proxy is very likely your problem. These are Application prefs so you need to configure your browser.Check your OS9 browser preferences and note your proxy settings and the Port number etc. Go into explorer on X and set up your proxy the same and try that.
Get Explorer going before Omni as proxy settings in Omni are different and don't have a Port setting for some reason.

Good luck
 

AdmiralAK

Simply Daemonic
I did send myself mail a while back but I did not receive it, but I will look at my proxies
(even though I really don't think I am going through a proxy server)
 

Yosr

Registered
I am not going through any proxy on OS 9 (my explorer prefs just agreed): can't try it. :(

My ISP can assing me temporary dns's beside my IP adress. I wonder if PPP recognizes it. Maybe there might be a way to tunnel or bypass the PPP connection and use any other application. Any ideas?
 
Top