pram/power/boot issue on powermac g4 sawtooth

mdr

Registered
just bought a new g5 powermac, so i have shifted use of my old machine off and was hoping to use it as a small file server. it is a dual 500mhz g4 sawtooth.

we had to vacate the planet earth for hurricane rita last weekend (what a waste) and so before leaving... i physically unplugged the machine. i came back today, and plugged it in to get my email as i havent gotten the g5 setup yet. it wouldnt boot. the power light comes on for a second, but instantly goes off the moment you take your finger off. i tried playing around with the power cord, etc... all the same.

so.. i opened up the door, and reset pram. closed the door, plugged it all back in... same thing. after getting frustrated from repeating this step a few dozen times to no avail... i inadvertently left the door open one time, and hit the power button... presto! fired right up. so... i boot.. everything is fine... i shut it down.. close up the door.. and right back to the same again.

i thought it may have been the battery.. so.. i replaced the battery. still the same. ive tried it all.... and just cant figure out what in the world is happening here. its like the machine has the roles reversed... it runs great and without error with the door laying on the floor... but no matter what.. it will not power up with the door closed. i have even gone to the extent of actually disassembling the entire setup... nothing.


anyone have any ideas on what i can try? (other than just using it til the end of time with the door open?) :D


thank you in advance for any ideas, tips, or help.
 

mdr

Registered
oh... and to save the suggestion: i have replaced every stick of ram in it already (total of 1gb) from another working machine... so i can rule that out as well.
 
Top