preventing second HD from going to sleep

themacko

Barking at the moon.
On my G4 I have 2 harddrives, an IBM 40 gig which has OS 10.1 and some apps and a Quantum 30 gig which has some more, less-used apps.

When I go to use a program that is on the second HD (the Quantum) I have to wait a few seconds for it to spin back up. I know it sounds trivial, but it's a little annoying. Is there a way to prevent it from going to 'sleep' and if there is, does it do any harm to keep it going all the time?

(by 'all the time' i mean all the time that the computer is on .. not 24/7/365)

Thanks in advance.
 

scruffy

Notorious Olive Counter
Hmm. Do you have the first drive spinning down? I assume you have set the energy saver prefs to never spin down the drive.

Actually, setting it to not spin down might be better for the drive - spinning up & down is a big source of wear & tear on a drive. It'll increase your power bill by a few cents a month, but...
 

Makosuke

Guy Who Loves X
I'm seeing the same issue (only with 10.1) with a very similar setup (except IBM and Samsung 30 and 40GB drives), and I do have energy saver set to not mess with the drives. No biggie, but I'm worried about wear and it is a bit annoying.
 

Darkshadow

wandering shadow
I just have to ask - did you actually look to make sure that Energy Saver is still set to not sleep the drive(s)? I had this happening to me too (have two drives installed), and was annoyed because I <i>thought</i> that it was set not to in Energy Saver - but I finally found out that the upgrade to 10.1 changed it back to its default settings.

Pretty annoying. Moving the "main" slider back to Never fixed it. (just wanna note that I have the other two boxes unselected).
 

themacko

Barking at the moon.
In the energy saver, I have the option for Seperate timing for hard disk sleep unchecked. I suppose I could slide it all the over to never but that would require the entire system to never sleep even if it has been inactive.

I don't mind it going to sleep after being inactive for like 30 minutes, the second HD is spinning down even while I'm doing normal tasks on the computer .. just not on the second HD. Maybe I can solve this by putting a commonly used program like iTunes or put the mp3's on the second HD so it's constantly being accessed. :confused:
 

screamingFit

Registered
Same problem with my second drive spinning down. For kicks, I moved the slider all the way to Never (separate timing) for the disks with the same problem. 2x30GB Maxtor's.

Again, not the end of the world - but annoying.

Look for a fix in 10.1.01 ??:D

-s'fit
 
Top