print to xerox phaser 8400DP in duplex

spb

Registered
Hi,

At my work we have a Xerox Phaser 8400DP on our network.

I have a PowerBook G4. I've installed the Xerox drivers and am able to print to the printer.

I am unable to print using the Duplex mode. I don't know if there is a check box in the set up that I can't seem to see or if there is some other trick that I don't know about.

Any guidance would be appreciated.
Thank you,
sb
 

MisterMe

Registered
Click the Copies & Pages popup. Select Layout. Select for the Two-sided: checkboxes, select Long-edged binding or Short-edged binding. The former is the conventional choice for portrait mode. The latter is the conventional choice for landscape.
 

albloom

Registered
If the print dialog's "layout" isn't your problem, fire
up Printer Setup, hi-lite the printer, and click the
Info button. The drop-down will likely have three
entries, the last being for "installable options." Tell
the fool thing you have a duplex unit. It might be
the letter designator for "feature set."
 

spb

Registered
In Layout there is no two-sided checkbox.

When I goto the Setup --> Installation Options there is not duplex option either.

There is an option for "feature set" where the you can select DP, B, D, DX, N

I know that this is the 8400DP and that the DP means that there is a built in duplexer so this should be the right setting.

I've also tried the 8400D, DX, N, and B but these also only print single sided.

Maybe I should write Xerox to see if this is a known bug in their driver?

I have a GNU/Linux (Mandrivia) workstation also in my office and I can print duplex or single to this printer so I am guessing that gimp-print will work, but I've never used gimp-print on the Macintosh so I don't know how much of a mess it will be to set it up.
 

MrNivit1

Registered
Ok... I am connecting to the printer via LPD (Line printer Daemon), typed in the printer's IP address, left the queue blank, gave it a name, didn't give it a location (these last two I don't think matter much), and from the print using pull-down selected Xerox, and then Phaser 8400DP. See attached for how I set it up, note I left X's in the IP address for my safety. Using that name in Word (or most any other program) will let me duplex via the pull-down menu option others have listed above.
 

Attachments

MisterMe

Registered
Look, I have this printer. Duplex printing works on the Mac and it works beautifully. There is no bug.

Also, duplex printing is not an installable option. It is one of your printer's default features.

Have you added the printer within Printer Setup Utility? Once installed, you may use IP printing or AppleTalk. The printer shows up automatically under Bonjour. You may also setup IP printing manually. It is all ridiculously simple.

From within the File > Print dialog box, did you select the Phaser 8400DP?

If you have done so, then following the instructions I gave in my previous post will work. Period.

P.S. Just in case you are confused, in our posts gsahli and I both mentioned the Copies & Pages pop-up menu. It is the third such menu in the File > Print dialog box with the printer's name, Phaser 8400DP, being the first. At any rate, if you press Copies & Pages, Layout is the very next selection. Select it. You will see the three Two-sided: checkboxes I listed in my earlier post. They are Off, Long-edged binding, and Short-edged binding.

P.P.S. On the off-chance that you are using some God-forsaken application that uses its own print driver instead of the Apple driver, if everything I said above fails to work, test the printer with Text Edit or M$ Word or Safari or something that uses Apple's standard PostScript driver.
 

spb

Registered
Hi,

I install the printer normally.

1) I have installed the Xerox drivers because when I tried installing the printer the first time I did not have the 8400 printers.

2) I goto system preferences and enter print and fax

3) I click the add printer icon on the top.

4) I chose IP Printing

5) printer type LPD/LPR

6) Printer address xxx.xxx.xxx.xxx

7) queue name "Phaser8400DP"

8) printer model I scroll through the options and select Xerox Phaser 8400DP.

9) I click the Add button.

That should be it. Right? I can now print from my applications to the printer but I don't get a duplex option!

I do not ever find a window with the title "Printer Browser" as you have in your MrNivit1.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I am so stupid!!!! I was looking for something that said duplex or double-sided. I reinstalled this printer so many times yesterday evening, but didn't notice the button that reads "Two sided" My first installation worked just fine!

Sorry about this folks!

Thanks for your advice, even if the biggest problem was the human part of the interface.

sb
 

MrNivit1

Registered
MisterMe said:
So you wasted our time helping you with a printer that you don't have?
At least this issue is now recorded for future reference, were someone else to have this problem.


P.S. I think you missread the last post from spb. He does have this printer and has figured out how to set it up. I'd think problem solved.
 
Top