Printing in 10.2.8 Causes Crash

mryan55

Registered
Hello all,

I've been having a strange problem for a year or so. It has never really posed a problem until today, as I could ususally just reboot to OS 9 and print whatever I needed. Today, however, I discovered a pressing need to "Print to PDF" in Appleworks and Microsoft Word; the only problem, this cannot be done (to the best of my knowledge) in OS 9 without buying Acrobat.

Anyhow, onto the problem:

Whenever I try to print in OSX, the program I attempt to print from simply quits and I get the general force quit dialog that says the program had to quit but that the rest of the system was not effected.

The happens as soon as I press Apple-P or click on print--the program just crashes; I can't even get far enough to simply print to a PDF.

Any suggestions? This is as weird of a problem as I have experienced in a lifetime of using Apple products.
 

h4ck

Registered
have you tried repairing disk permissions?

open disk utility from the utilities folder, select the drive and click "repair permissions", or in terminal type "diskutil repairPermissions /"
 

mryan55

Registered
I tried it when the problem first occured; seeing as a year has passed, I'm sure it wouldn't hurt anything to try it again.
 
Top