Printing Problems



I am having problems with printing on various Macs running 10.3.9, patched fully. I am printing to a Xerox DC3535 and an HP 5000n and some machines work, but others don't. I have tried setting up IP printing with both ip protocol as well as with LPD/LPR to no avail. I can ping the printer fine, but once a job is sent, the queue stops. Restarting does no good as it immediately goes to stop again. On one machine I receive the message "remote host did not accept control file (54). I have the latest PPD's installed for both machines. I have set up printing via Appletalk, Socket/Jetdirect and Windows and these protocols do not work either. My Windows machines have no problem printing and i can print fine from 9.22. I have run the disk utility and repaired disk permissions on all machines which can't print. But still no luck.
Any help would be appreciated.


Hi Martin I'm Chris and I'm going to try to help.

First let's focus ONLY on the HP. And let me ask some silly questions.

Which OS's , MAC and/or PC will it NOT print out of? Which computers will print to it and what programs are reaching it with output? I am assuming that you are connected thru a hub is that correct? What Program are using to print, and what are the file types that DON'T work? Do you have a cross-over cable at your disposal?

Let's start there.