problem viewing network shared folder on mac os x

method

Registered
Hi all . i am using mac os x and trying to view the shared files and folder on the network. There is a icon called data below the screen once i click on it a window pops up and i do not see my shared folder from the network!! i am connected to the network via wireless airport stream.I have internt connection but can not view the shard folder. There is another mac computer in the same room and that one is working fine and i can view the shared folder. I am new to mac could any expert help me fix this problem and view the shared folder on the network on mac.Thanks
 

nixgeek

Mac of the SubGenius! :-)
What version os Mac OS X? WHat type of network is this (WIndows, NFS, etc.)?

Please provide more detailed information about your network and computing scenario.

Thanks! :D
 

method

Registered
nixgeek said:
What version os Mac OS X? WHat type of network is this (WIndows, NFS, etc.)?

Please provide more detailed information about your network and computing scenario.

Thanks! :D
Many thanks for u reply. There is main server running windows 2000 server and there is mac server that is running mac os x server.If i look at network connection in windows 2000 server i see 4 computer icons. Two of them are for printers connnected to the network and the other two are one is form dell server and one is for mac os x. If i click on each one of them i see the folders the are put on the server to be able to used by all users connected to the network. As far as mac os x i assume it is the latest one but i have to check it tomorow. Now as i mentioned i conncted 2 mac computers via Aiport extreme. I have internet but i can not view the shared folders in the network. There is another mac computer in the same room that was set before and it has internet and has access to files but i do not know how access to shared files on the network for these mac computer.Thanks
 

nixgeek

Mac of the SubGenius! :-)
For those two Macs using Airport, check in System Prefs-->Network and make sure that AppleTalk is enabled. Also, check in Applications-->Utilities and launch Directory Access. It could be that SMB is disabled in there. If it's enabled, make sure that it's set to the proper domain/workgroup.
 
Top