Problem W/groupwise After Upgrade to 10.3.9

kryan

Registered
Hi,

I've upgraded my iBook to 10.3.9 (combo update) and Java from 10.3.8. Everything seemed fine except for when I tried to access my work email via web (Novell Groupwise WebAccess 6.5). The problem is as follows:
- Access website click on end-user-agreement. This brings me to a page to enter my login credentials.

- Enter username/password and am brought back to end-user-agreement page.

This worked under 10.3.8 and currently works under Linux w/Mozilla. Did a google search and found a few other users with
the same problem. However, they offered no solution. I checked the Novell site and found a reference to this problem. They suggested reinstalling the Java update. I've tried with no success.

Some other things I've tried:
* Pre/post update - fixed permissions
* Used Onyx and checked plist files (user and system) all OK
* Used Onyx and cleared system/user cache
* Under Safari, reset Safari
* Checked System/Console logs - no problems
* Tried using old IE browser - problem persists
* Created a test account and tried to access from there - problem persists.
* Tried to access from a friends iMac w/10.3.9 - problem persists

I'm running out of ideas...and the thought of an archive/install
is not making me happy :)

Any ideas/suggestions would be greatly appreciated.

Thanks,

Kevin
 
Top