problems installing OS 10.3 on new PBG4

betserbeep

Registered
Maybe someone here can help.

I am attempting to reimage a new system that we just got in. The new system is a PBG4 1.67Mhz. I am failing at all attempts. The system came with Tiger on it, but because of compatibility issues with a couple pieces of software that we use here, I am needing to install 10.3 on it. I have tried doing it from a 10.3 install cd. The install cd is a burned copy, as all of our original software is locked up in a drawer. So we use burned 'working' copies to do any installs from. I have tried booting to a boot cd, that has worked on every other mac that we have, but not on this one. I have tried booting to a firewire device. I have even tried connecting the system to another one while it's in target disk mode. I can see the laptop. I can start the reimaging process if it's in target disk mode, but then it errors out giving me a very generic 'disc error'.

I can do the exact same functions, everything that I've described above, on a slightly older powerbook, G4 1.33Ghz. So I'm thinking it's not the process that I'm using, but more specifically, the OS build and the newest hardware aren't compatible.

Does that sound right to anyone else? Anybody have any thoughts on it?

TIA
 

bobw

The Late: SuperMacMod
If the new machine came with Tiger installed, you won't be able to install Panther, or any older system.
 

betserbeep

Registered
Thanks for the very quick reply! That's what I was thinking, based on everything I've tried....

So, I guess I get to make a new image with 10.4 now. I hadn't planned on doing it quite this soon.
 
Top